Xterra the Next Generation

TheNewX.org Backup Forum for 05+ Xterra owners
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 MAIN SITE DOWN AGAIN? MAY/14/2008

Go down 
AuthorMessage
Old Navy

avatar

Number of posts : 62
Location : Albuquerque, NM
Registration date : 2007-05-19

PostSubject: MAIN SITE DOWN AGAIN? MAY/14/2008   Wed May 14, 2008 2:17 pm

All I get is;

Warning: mysql_connect() [function.mysql-connect]: Too many connections in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database


Last edited by Old Navy on Tue Oct 14, 2008 1:23 am; edited 1 time in total
Back to top Go down
View user profile
JAdams

avatar

Number of posts : 32
Location : Reno, NV
Registration date : 2007-03-28

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Wed May 14, 2008 2:38 pm

Same here!
Back to top Go down
View user profile
nimnifnof



Number of posts : 5
Registration date : 2007-03-28

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 12:16 pm

I'm not getting anything on it today. Won't load, no errors, nothing. May 16 1:15p central.
Back to top Go down
View user profile
XVTer



Number of posts : 4
Registration date : 2008-04-19

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 12:46 pm

nimnifnof wrote:
I'm not getting anything on it today. Won't load, no errors, nothing. May 16 1:15p central.

Same here
Back to top Go down
View user profile
Old Navy

avatar

Number of posts : 62
Location : Albuquerque, NM
Registration date : 2007-05-19

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 1:56 pm

Yep, it's doing it again!!!!

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information


Jason - What's Up????
Back to top Go down
View user profile
cornick



Number of posts : 28
Registration date : 2007-03-29

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 2:01 pm

The hosting company isn't quite sure what's going on. We have them working on it though.
Back to top Go down
View user profile
JDX06

avatar

Number of posts : 4
Age : 35
Location : Ontario, So Cal
Registration date : 2008-04-18

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 6:57 pm

any info on the site yet
Back to top Go down
View user profile http://myspace.com/jdz71
cornick



Number of posts : 28
Registration date : 2007-03-29

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 7:41 pm

None yet. If you want to tell other members about this place, it's not a bad idea.
Back to top Go down
View user profile
125ina30zone



Number of posts : 1
Registration date : 2008-05-16

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Fri May 16, 2008 11:15 pm

i doo love this site.
thanks onlynavy

but i get the samme, but in my tab on Iexplorer it says pittsburg-music.com
Back to top Go down
View user profile
JDX06

avatar

Number of posts : 4
Age : 35
Location : Ontario, So Cal
Registration date : 2008-04-18

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Sat May 17, 2008 1:13 am

The site is up finally
Back to top Go down
View user profile http://myspace.com/jdz71
miles



Number of posts : 14
Registration date : 2008-04-21

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 3:09 pm

I still cant get in....I get webpage not found! whats going on?
Back to top Go down
View user profile
miles



Number of posts : 14
Registration date : 2008-04-21

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 4:05 pm

as of 6:03 ET site still down
Back to top Go down
View user profile
XVTer



Number of posts : 4
Registration date : 2008-04-19

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 4:18 pm

yup, down again... Crying or Very sad
Back to top Go down
View user profile
miles



Number of posts : 14
Registration date : 2008-04-21

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 4:20 pm

hopefully it wont be long.....I know I tried it on Friday and it was down...did it eventually go up again between then and now?
Back to top Go down
View user profile
miles



Number of posts : 14
Registration date : 2008-04-21

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 4:22 pm

just tried it again...this is what I am getting

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

--------------------------------------------------------------------------------

Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.

Open the thenewx.org home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.



HTTP 404 - File not found
Internet Explorer
Back to top Go down
View user profile
miles



Number of posts : 14
Registration date : 2008-04-21

PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   Mon May 19, 2008 4:31 pm

getting this now


Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'theNewXphpbb'@'localhost' (using password: YES) in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /usr/local/apache2/htdocs/vhosts/thenewxorg/phpbb2/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: MAIN SITE DOWN AGAIN? MAY/14/2008   

Back to top Go down
 
MAIN SITE DOWN AGAIN? MAY/14/2008
Back to top 
Page 1 of 1
 Similar topics
-
» Main Site Update 1.1
» National events 2008/2009
» JGP Gomel, Belarus, Oct. 1st - 5th 2008
» Magna Town 2008
» Golden Skate Awards 2008

Permissions in this forum:You cannot reply to topics in this forum
Xterra the Next Generation :: General Topics :: General Announcements-
Jump to: