Xterra the Next Generation

TheNewX.org Backup Forum for 05+ Xterra owners
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007

Go down 
AuthorMessage
Old Navy

avatar

Number of posts : 62
Location : Albuquerque, NM
Registration date : 2007-05-19

PostSubject: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 10:42 am

Is original site down again?? Can't open/find webpage!


Last edited by Old Navy on Tue Oct 14, 2008 1:25 am; edited 1 time in total
Back to top Go down
View user profile
cornick



Number of posts : 28
Registration date : 2007-03-29

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 10:49 am

Yes, it appears to be down.

We are currently working on getting it back up ASAP.
Back to top Go down
View user profile
JAdams

avatar

Number of posts : 32
Location : Reno, NV
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 10:56 am

You guys are right on top of things!!!

Thanks!
Back to top Go down
View user profile
willgr1



Number of posts : 24
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 12:22 pm

wow, i just got my new internet connection up a few minutes ago and was worried i screwed up something.....whew! i'm relieved.

keep up the good work guys!
Back to top Go down
View user profile
norshor



Number of posts : 19
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 3:28 pm

Been gone the last few days and thought my computer was messed up. Glad we've still got this site.
Back to top Go down
View user profile
ChrisTerra

avatar

Number of posts : 8
Registration date : 2007-03-29

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Mon Aug 13, 2007 7:59 pm

I've gotta get my fix! Glad this site is still here.
Back to top Go down
View user profile
usmcxterra

avatar

Number of posts : 88
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Tue Aug 14, 2007 12:55 pm

Yea I was surfing with the BB as a modem and thought it was that but every other page loaded. So I too was relieved. We take for granted that it just loads all the time. MC
Back to top Go down
View user profile
mcampana

avatar

Number of posts : 24
Age : 41
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Tue Aug 14, 2007 6:32 pm

What a pisser! Im working on a how to, but ill wait for the "real" site to be back up and working again. What happened? Someone forget to pay the bill?
Back to top Go down
View user profile
JAdams

avatar

Number of posts : 32
Location : Reno, NV
Registration date : 2007-03-28

PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   Wed Aug 15, 2007 11:32 am

Now I'm getting a message saying: "Sorry, but this board is currently unavailable. Please try again later." At least there is something...
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007   

Back to top Go down
 
ORIGINAL SITE OFF-LINE AGAIN???? AUG/13/2007
Back to top 
Page 1 of 1
 Similar topics
-
» help which alarm
» Fluorocarbon line
» NEED HELP - Monofilament line & HOOKS/TREBLES size.
» 14m 2007 Blade Vertigo new/unused! Bargain
» 2007 Rhino 450SE FOR SALE $17-$18,000 INVESTED

Permissions in this forum:You cannot reply to topics in this forum
Xterra the Next Generation :: General Topics :: General Announcements-
Jump to: